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INSTALLING SUKUJUTUT
Install Sukujutut on the hard disk in its own folder. The
installation is done in the same way as for other Windows
applications. If the installation does not succeed, carefully write
down any error messages and ask for advice from the author if
necessary.

The setup program installs a few files needed by Visual Basic to
the Systems folder in Windows, so you should make a backup of
this folder before the installation in case you need to go back
where you started from.

Start the installation by inserting disk into the cd-drive.
Installation starts automatically. If installation doesn’t start, go
to the Start menu, select Run and type letter of cd-drive and
setup for example d:\setup. Click OK.
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Next, the installation program reminds you about not having
other programs open during the installation; otherwise the new
system files will not be correctly installed. Even Microsoft
Office Manager should be closed if it is active (usually it is
located at the top of the screen). If no other Windows programs
are running, click OK.

In this dialog box, you can change the folder (directory) if you
do not want to use the default folder C:\SUKUJUT for the
installation. Click Change Directory to select another folder.
When you have defined the correct folder, click the computer
button (the big button on the left).
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Click continue

At this point, no error messages should be issued while
Sukujutut is being installed.

The installation was successfully completed. Click OK
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.
The installation program creates the Sukujutut program group on
your desktop. BEFORE CLOSING THIS WINDOW, drag the
Sukujutut icon with the right mouse button on your desktop >
Copy here. This way you will have a shortcut to Sukujutut.
Check the date style in the Regional Settings in the Windows
Control Panel. A common style is, for instance, 31 Jan 2000. If
the date style differs from that used in Sukujutut, error messages
will be issued about incomplete dates of birth, death and
marriage.
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BASICS OF SUKUJUTUT

Start Sukujutut by clicking the SUKUJUTUT icon.

When you are starting up Sukujutut for the first time, you are
prompted for a license number. If you do not have one yet, you
can start a trial version of Sukujutut by typing DEMO.
Sukujutut requests for a password, which is Eeva. You can
change the password in the Parameters window. You can also
inactivate the password by emptying the password entry in the
Parameters window.
The File menu in the Password window contains the Restore
backup command that you use to restore a backup copy of your
family entries. This is a useful function when transferring data
between a desktop PC and a laptop.
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You can create new files for separate families by using the
Create a new separate family command in the File menu of the
password window. Sukujutut requests the name of the subfolder
and creates it, moving a few idx files into the folder. To open the
different family files, select Open another family in the File
menu, which shows the files in the folder defined above.
Create an icon to your desktop with a different name for each
family if you manage several families in your computer.
Usually it is most useful to save all information into the same
file, because two different families often have common
members.
Press [F1] to display the on-line help anywhere in Sukujutut
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PARAMETERS

By selecting Parameters from the File menu in the Central
window, you can change the parameters, including
municipalities, names and addresses. The information is printed
on the cover page of different printouts. In addition to this, you
can also change the password as necessary. Any person can be
defined as the startup person by typing the number of the card as
the number of the startup person.
Father’s and mother’s ages are used for verifying the date of
birth of a child being added, and in the printed list of missing
information.
You can change the background color of the windows and some
display fields in Sukujutut. If you have problems in printing the
screen, try changing the colors to white. This might be necessary
in some color printers, because the text may be covered by the
background color.
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3 INPUT OF FAMILY INFORMATION

The order of saving persons and the person numbers has no
significance. You can start entering the information starting from
the present time towards the past time or vice versa. When you
start Sukujutut for the first time, the first person card opens on
the screen, ready to be completed. You enter information to the
person cards and combine the cards into family cards. You save
the basic information about a person: given name, surname, date
and place of birth, date and place of death, occupation and
additional notes (like addresses, biography and sources). You
can save several pages of text in the biographical information in
the person notes. You move to the next field or button by
pressing [Tab] or clicking. In addition to this, pressing [Enter]
takes you through the input fields in the Central window
following the most common order of entering information. The
information is saved when you press [Tab] or [Enter]. You do
not need to save the information with a separate command.
Names of municipalities and occupations can be found using the
Utility programs, or you can type them directly into the input
fields.
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In the Central window you can use the Options menu to define,
for instance, whether the children’s surnames are displayed in
the list of children in the Central window. By default, the
surnames, patronyms and other names of children and
grandchildren are displayed, but, if necessary, you can hide them
by clicking. Use the original surname for each person, which is
normally the same as the father’s surname in the family. You can
then use the Other name field to store later surnames, like names
acquired by marriages. The index in a family book can be
arranged both by the surnames and other names.
The Central window shows a + sign in front of the children’s
and grandchildren’s names if they have children, that is, if these
children continue the family. If a - sign is shown in front of the
name, the child has a spouse but no children. This makes it faster
to browse the information of the family.
A new person is added by clicking the New button. This is not
needed very often, because persons are normally added by
adding spouses, children or parents. You can create empty cards
for unknown persons, like fathers of illegitimate children. If the
date of a divorce is not known, you can substitute a, ? or x
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character for the date. This prints out as the text ”divorced” in a
family book.
To get a word underlined in a printed family book, type a * or a
_ character after the word. The character itself is not printed out.
This way you can emphasize the given name or a desired
surname, or an important fact in the biographical notes.
The Other name field can be used to save other surnames for a
person if you use the Surname field for the original surname of a
person. The other name is separated with a comma in a number
of windows and in the family book. The index of persons can
also be printed according to the other name. In addition to this,
you can use an additional option to print out the other name
before the surname, and add f. (former) between them. This
option is used in official printouts, for instance, in the church
registry offices in Finland. In this case, you save the original
surname in the Surname field, then the last name that the person
has used in the Other name field, followed by f. and the former
surname, and so on.
One of the additional options in the
Options menu in the Central window
enables you to show the remarks
regarding the date of birth. Similarly,
you can have this field printed out to
a family book. You can also select the Social security number
from this menu, which shows the social security number field
after the date of birth. Selecting the 5 last municipalities
automatically check box opens a small additional window in the
place of birth, death and marriage fields. You can then select the
correct place from this additional window by clicking the
number in front of the municipality. It is faster to enter the
information when you can select the municipality from a list
instead of typing out the name of the municipality.

Atk-Palvelu Luhtasaari Oy

12

The Central window screen also contains the Source button that
is used to copy the source last typed in the Additional info
window for the main person. Using this button speeds up
entering the information when you do not need to add anything
else in the Additional info window. It is useful to store the
sources, because they will help you remember from where you
got the information of a person. The Options window also
contains the Show source check box. Type the source to be
shown in the text box under the option. Sukujutut adds the
source for all new persons. The Source button will change to
AUTOM. source. The defined source is valid until the option is
deselected or Sukujutut is closed.

The times of starting and closing Sukujutut are automatically
recorded into the Diary. You can also add your own information
to the Diary.
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Clicking the Family notes button opens a window, common for
the spouses (family). You can type family-specific information
in the window. For instance, you can type something like: “The
family moved to Lapua in 1991”. Pressing [+] in the Family
notes prints out the text ”Place of residence”.

You can enter more details and sources to almost every field.
Press [F12] in a field to open a new window, in which you can
type the information. The same Remarks and sources window
opens when you click the Remarks button in the Central window
or select the Show menu.
The shortcuts are fast to use, and when you learn to use them,
you hardly need to use the mouse. You can copy the place of
birth, death and marriage entered last by pressing [+]. When
adding a new spouse and a new child, you can press [+] in the
Surname field to copy the surname of the previous person for the
new person.
Sukujutut provides you with versatile and easy ways of creating
families. Very often, you first connect the main person with
spouses and then add the common children of the spouses under
them. The first spouse should be added first. When the spouse

Atk-Palvelu Luhtasaari Oy

14

has been connected, you can enter the date and place of the
marriage. After this, connect the children of the spouses,
beginning from the oldest child. If necessary, you can change the
order of the spouses and children with the Change button. One
person can have a maximum of 10 spouses and 30 children. By
adding persons, you create families on the screen. A child must
always have parents, but if one of the parents is unknown, you
leave the given name and surname of this person empty.
You connect families directly by clicking the New and Connect
buttons that you find next to the spouse or children. The New
button is used for a person whose information has not been
entered in the computer. If the person’s information has been
entered, you use the Connect button by first selecting the person
from the Search window and then clicking the Connect child or
Connect spouse button in the lower right corner of the window.

Son and Daughter buttons are used to add new children for a
couple. By default, the father’s surname is automatically filled in
unless you have made changes in the Options menu. The dates
of birth and death are compared with those of persons added
earlier. If persons with the same dates of birth or death are
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found, the names of these persons are shown. If the same person
is found, Sukujutut prompts you to state whether the person is
the same or a different one. If it is the same person, the
information of this person is displayed on screen. You can move
between fields with [Enter] and select the sex of a person with,
for instance, the arrow key or the mouse.
You can make one of the members of a family the main person
in the Central window. Forexample, the father, mother,
grandparents, spouse or one of the children. The easiest way to
make the selection is to click the item. Double-click children.
The main person can also be changed by clicking the <
(previous) or the > (next) button. Clicking Search takes you to
the Search window that contains versatile search tools. The
person number can also be used to change the main person by
typing a number and clicking Find.

Parents are added for a person with the Father or Mother button.
Adding parents is easy in the Add parents window, and
Sukujutut connects the information automatically. Enter at least
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the given names of the father and mother. The Surname and
Other name are optional. Sukujutut verifies the dates of birth and
death, and notifies you if persons with the same dates are found.
If the same person is found, click OK. In this case, the
information of the person is displayed on screen, and no new
person is added, instead the information entered earlier is used.
To use the same surname for the father and the main person (the
child) use one of the options in the Options menu.
If the order of the children or spouses is chronologically
incorrect, select the person that must be moved with the mouse
and click Change or right-click. Sukujutut will request for a new
number for the person and changes the order. The Show button is
used to display the information of the selected child or the active
spouse. You can also do this by clicking the name of the spouse
or double-clicking the name of the child. If the main person has
had several spouses, you can change them by clicking. The
children of the main person are shown in the list of children. The
number of children is shown in a certain format: for instance,
4/12 indicates that there are 4 children from the currently
displayed marriage, and the total number of the children is 12.
The number of marriages or common-law marriages of the main
person and the spouse are shown next to the spouse. The
children of the selected child are displayed next to the list of
children. You can also make one the main person’s
grandchildren the main person by double-clicking.
The Undo button can be used to break erroneous connections of
a person to spouses or children. There is a separate button for
both cases. The name of the person must be selected before
undoing connections. You can also disconnect the parents of the
main person, if necessary.
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You cannot remove person cards, but you can clear the entries in
a card, such as children, spouses, names, etc. A cleared card can
then be taken into use for a new person. The cleared cards are
automatically used by Sukujutut when adding new person.
Before clearing a card, undo any child and spouse connections.
Sukujutut automatically suggests clearing the card when you
undo a connection if the person does not have family relations.
The Misc. menu also contains the Clear entries of person
command that makes it easy to clear the information. When
clearing the entries of a person, Sukujutut changes the surname
to ”free”. Free cards disappear as soon as you add new children.
The dates of birth and death are used to check whether there are
other persons with the same dates. If there are, you are notified
about it. If the date of birth, death or marriage is incomplete or
incorrect, an error message about an ”incomplete date” is issued.
If the person’s date of birth and death conflict, a notification is
displayed. A notification is also issued about a person that is
over 100 years old. The dates are also compared with the
mother’s date of birth. The allowed ages for the mother and
father are verified on the basis of the data in the Parameters
dialog box. They can be changed, for instance, you can slightly
decrease the lower limit for the mother’s age and increase the
father’s higher age limit. These same age ranges are used for
creating a problem report. An error message is issued if the dates
of death and marriage conflict. A child’s date of birth is
compared with the date of death of the parents and an error
message is displayed, if necessary. Connections to the person
him/herself are prevented when connecting a spouse to the
person. When connecting a child, Sukujutut checks that the child
is not one of the parents. If you try to connect the same spouse to
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a person several times, you are notified. Several connections of
the same child to a family are prevented. Spouses may not have
the same father or mother. Sukujutut does not allow changing
the sex of the father or mother of a family. If you notice a
mistake in the entries concerning the sex of the parents, first
undo the connection of the children, change the sex, and then reconnect the children to the family.
Selecting the Compare with main person’s date of birth
command in the Show menu.
Patronyms can be shown or hidden in the list of children in the
Central window, depending on the settings in the Options menu.
The ages of persons are shown in the Central window in years
and months.
The Add spouse dialog box contains the Unknown button that
creates an empty card. You can create empty cards for unknown
persons, like fathers of illegitimate children
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In the Additional info dialog box, you can enter the address and
telephone number of a person, plus some information about
hobbies and biographical information. In addition to this, you
can add the godparents, confirmation, burial, cause of death and
age at death, moves, the genealogist’s own notes, sources, ID of
the family society, membership type and block code. Very often,
godparents have been close family friends, possibly members of
the family, so information about them is valuable. When printing
out a family book, you can select which additional information is
printed. The block codes prevent the appearance of this
information in the family book. There are two block codes; the
first blocks the person notes from the family book, the second
blocks the cause of death. Blocking the printout of the person
notes also affects the Family form. The dialog box also shows
the date when the changes were last made to the information. To
move from the Person notes field, press [TAB] or click in the
next field (do not press [Enter]). You can paste text from the
Windows Clipboard to the fields. The information can be copied
to the Clipboard from a word processing application, for
instance. You paste the text using the commands in the Edit
menu. To add the text “Place of residence” in the person notes,
press [+].
If you have added information in the Additional info dialog box,
three dots appear in the Additional info button in the Central
window. If biographical information has been added, the
beginning of this entry is shown in the Central window next to
the Additional info button.
The Membership type entry indicates whether the person is a life
member, regular member, honorary member, and so on. The
field can be used to define a print range when printing out
addresses.
You can also add field-specific notes and sources in the
Additional info dialog box by pressing [F12].
Some fields, like the Person notes, have a + button that enables
you to scroll longer text.
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BACKUPS

Whenever you have entered a lot of information, make a backup
copy of the Sukujut folder on your hard disk by copying all files
with the “idx” extension on disk. You should also make a
backup copy before running the Organize command, which
minimizes the disk space used for the family data. The Copy to
Jemma subdirectory command copies all *.idx files. This is a
fast way of backing up all data before making a GEDCOM file,
for instance.
The Removable drive command copies the Sukujutut files and
creates a corresponding folder on the selected disk. In this case,
the other drive can be a USB drive or another external hard disk.
A backup copy can be restored the File menu before entering the
password. This function can be used for transferring data
between a desktop PC and a laptop.
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SEARCHING PERSONS

The Search view is used to search for the maximum of 500
entries simultaneously, sorted in ascending order by the
surnames. If this number of entries is exceeded, a message is
displayed. You can continue the search with the Search more
button, and the Print button prints out all entries meeting your
search criteria to a printer or file. Almost any information stored
in Sukujutut can be used as search criteria, and you can limit the
search results with the year of birth and sex. You can also use
the information saved in the various windows of Sukujutut by
clicking the button in the upper left corner of a window. The
most common search method is the quick search by the
beginning of the surname, meaning that you enter a few
characters in the surname. In addition to this, you can limit the
search with the beginning of the first name. Another common
quick search method is using the date of birth. If you are looking
for information with the beginning of a name, you clear the
check mark from the Beginning check box. This will make the
search easier, for instance, when you are not sure whether a
person’s surname was Yla- or Ala-Sulkava, or if a person has
several surnames. In these cases, it may be slightly slower to
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search for information. Moreover, you can also search with a
person’s number if you know it. If you do the search by
occupations and do not specify the occupation in the search
criteria, Sukujutut shows all persons that have an occupation
entry. By selecting the Include Spouses option, you can also
show the spouses of the persons meeting the search criteria in
the Search view.
The view displays the ancestors, cousins, step-cousins, third
cousins and descendants of the main person. In addition to this,
you can also display the family relation between the person
selected in the Search view and the main person in a separate
view. Sukujutut finds common ancestors for the persons. You
can print the information using the Print screen command or the
Print button, in which case the relationship will be displayed in
pairs.
The lower part of the Search window contains a field that shows
the most important information concerning the selected person;
whether this person has parents, spouses, children, profession,
and other information included in the person notes. The field can
be maximized and minimized with the + and - buttons.
The Alphabetical order menu in the Search window contains a
number of different methods of sorting the persons searched for.
The default sort order is by surname, the other options being
Given name, Other name, Year of birth, Place of birth or
Patronym.
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BROWSING ENTRIES

RELATIONSHIP

ku

The Relationship window is used to compare the family
relationship between two persons. One of the persons is the main
person, the second person is selected in the Search window, and
after this you click the Relationship button. To have Sukujutut
search for the next common ancestors, click Next. You can then
print the information on paper from the File menu.
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ANCESTORS

Normally, 4 generations of ancestors are displayed on screen. If
there are more ancestors, you can view them by clicking the
arrow (>) buttons in the right corner. Click the name of an
ancestor and press [Enter] to get to the Central window of the
selected person. Similarly, press [F8] to view more information
about an interesting person. The number of a generation is
displayed in the upper part of the window, and the backward
arrow (<) button appears in the Central window when the main
person belongs to the first generation.

FAMILY TREE
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The family tree is a graphical printout that outlines the total
number of a person’s ancestors and the number of the person’s
children and grandchildren. The Family tree window displays
the family information of the ancestors of a few generations in a
large window. To view the family information of a person, click
the person’s name in the family tree. The family tree can be redrawn for an ancestor, spouse or children of the main person by
double-clicking the person’s name.
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NUMBER OF DESCENDANTS AND ANCESTORS
The Number of descendants window is used for searching for the
number of children, grandchildren, great-grandchildren, etc. of
the main person and then showing the total of the descendants.
This window provides you with a general view to the size of a
family. The number of persons corresponds to the number of
persons in a family book. The Number of ancestors window is
used to print out the number of parents and grandparents and
other ancestors of the main person in different generations.
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CONNECTING PERSONS

You can connect the members of a family to each other directly
by clicking the New and Connect buttons located next to the
spouse and children. You use the New button for a person whose
information has not been entered into Sukujutut. If the person’s
information has been entered, you do the connections with the
Connect button by selecting the person in the Search view and
clicking the Connect child or Connect spouse button in the lower
right corner.
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PRINT-OUTS

PRINT SCREEN AND PRINTER SETUP
The Print screen command prints the current screen (a picture of
the current screen) to the printer in graphical format. The
capacity of the printer affects the quality and speed of the
printout.
You can check and change your default printer, if necessary.
New printers are added by clicking Printers in the Windows
Control Panel.
In the Reports menu, you can print different listings using the
desired Windows font. The printouts can also be directed to the
screen, in which case Sukujutut prints out an ASCII file called
lista.txt. The printout option Descendants also prints out the
main person’s spouses and their parents.
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FAMILY BOOK

The family book, which is a listing of the descendants of a
person, presents the information in a table format, which is
common in genealogy. When starting to create the list, you can
define how many generations, starting from the main person,
should be printed. The main person represents generation 1, and
the children generation 2, and so forth. If you do not want to
print a particular branch of the family, the number of the person
in question can be entered in the print startup view. A separate
table is also printed for a childless family. The family book will
contain information about other spouses of the main person’s
spouse in the table, including the time of the marriages. You can
exclude the term ”Moved” from the family book by typing a
space at the beginning of the word. The preview does not look
similar to the output on paper, but the information is still the
same in both. You can also rename the family book file, for
instance, according to the main person (the default name is
lista.*).
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Most of the startup settings of a family book are saved, which
makes it easier and faster to start the printing. The settings are
saved into the sukujut.ini file.
The cover page and the index can be printed if desired, the index
can either with one or two columns. In the case of two columns,
the index will contain only names and table numbers, and, if
there is space, the years of birth. In a one-column index, the time
and place of birth is printed as well. In addition to an index of
surnames, you can also print one of Other names. There are two
additional options that you can select before printing a family
book to change the layout. The first one enables you to print the
surnames in capital letters, and the second one prevents
repeating the same surname in the index.
Pictures are printed out in a family book if you have selected the
Photos additional print option. The pictures must be stored in the
same folder as the suku.idx file. A picture is saved with a
person’s card number, using the file name extension *.bmp (or
*.rle or *.dib). If you use RTF style files, you can also use
picture formats *.tif, *.jpg and *.gif. In an Htm printout, only
formats *.jpg and *.gif are applicable. For instance, the picture
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of person number 5 is named 5.bmp. The print quality of
pictures in an RTF style file is better when printed through Word
than when printed directly to a printer.
You can select to print a foreword to a family book before the
first table. Create a card with “FOREWORD” as the given name
and the main person’s surname as the surname. Type the desired
foreword or introduction to the person notes in the card. You
enter the number of the card in the startup view of the printout.
The location of the term ”Table” in a family book can be defined
with the additional setting Space in table. The default value is
two empty lines before ”Table” and then a name. If the setting is
selected, the printout will include one empty line, ”Table”, one
empty line and the name.
In problem situations, you can re-print the family book as
necessary as follows: select Continue from interrupted from the
additional options, mark the start page and the start table. The
page must be one starting with a new table. You can also print
out individual pages by using a page number range.
If you print out a family book by using a specific number of
generations, you can print the number of children for the
families in the last generation to be printed. You can select this
printout method in the additional print options for a family book.
Using the ? character in Sukujutut has the following effect on the
family book: Typing ? to the given name and surname of an
unknown spouse skips this person in the family book; typing ? to
the time of marriage skips the marriage, spouse and commonlaw marriage in the family book; typing ? to the time of death
prints it as d. in the family book; typing it to divorce prints the
text divorce to the family book.
The progress of the family book printout is shown at the lower
half of the window. The current table and the number of page
and persons is shown.
You can print field-specific notes and sources to the family book
for surnames, times and places of birth, and times and places of
death. This information is useful for the researcher; it allows, for
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example, checking whose times of birth have been verified from
birth records.
LIST OF PERSONS
Prints out either all persons or the descendants of the main
person with their spouses in accordance with the surnames,
places of birth or card numbers. The list can be limited with the
first characters in the places of birth.
AGE DISTRIBUTION
Prints out the age distribution of either all persons or the
descendants of the main person with their spouses. This way you
can estimate the average age of men and women in different
lines of the family.
TABLE OF ANCESTORS
Prints out the ancestors of the main person as a table of
ancestors. You can define a print range by delimiting the number
of generations. If you have a color printer, the boxes and lines
for men are printed in blue, for women in red, and text is printed
in black. The text includes given names, surnames and other
names, professions, birth and death information and marriage
information for women. In addition to this, you can also print a
cover page. The surnames and other names are printed in capital
letters. The names of the ancestors can be printed in alphabetical
order after the table of ancestors.
TABLES OF ANCESTORS
Prints out the ancestors of the main person in tables of ancestors.
You can define a print range by delimiting the number of
generations and other criteria similar to those in the printout of a
family book.
ADDRESS AND TELEPHONE
Prints out the addresses of either all persons or the descendants
and spouses of the main person. Only those persons are printed
out that have addresses. If you wish to print out labels for annual
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members, for example, print out a list of addresses and telephone
numbers into an RTF file and name the file address.RTF. This
file serves as a source for label printout. Open a new document
in, for instance, Word and select Tools and Merge Documents.
Create a main document in the active window and select address
labels. Open the source and select address.RTF. Prepare the
main document and select the desired label type. After this, you
can view the labels with the Merge function and print them out.
Deceased persons are not included in the list of addresses and
telephone numbers even if they had address information saved.
PRINT PROBLEM REPORT
The problem report contains information of persons that are not
direct members of the family. Sukujutut starts reading the
information for the report from the main person in the Family
notes view. First, it reads all ancestors of the person, then all
descendants with their spouses. The parents and ancestors of the
spouses and their children are also checked. The printed list
contains information about all unconnected persons (cards) or
families that are not members of the main person in any way.
The persons are printed in alphabetical order. The consistency of
the number of children and spouses is verified in connection
with creating a problem report. Sukujutut attempts to find
possible erroneous connections, like persons with the same
father and mother. You can also have Sukujutut verify the sex of
the persons and find looped connections (persons connected to
themselves).
Sukujutut also verifies the age of the mother and father at the
birth of a child and prints out all persons whose entries deviate
from the allowed age range defined in the Parameters view.
BORN ON SAME DAY
The objective of the list is to find persons that have been entered
twice with different numbers. The printed list includes persons
of the same sex and born on the same day. Moreover, you can
also use a print range by delimiting the number of persons with
the first characters in their given names (0–10 characters).
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BIRTHDAYS
The Birthdays listing is a printout of the time of birth, name and
age for all living persons. Persons over 110 years old are
excluded from the printout. All persons or the descendants of the
main person with their spouses can be included in the list. All
persons with their 50th, 55th, 60th, 65th, 70th, 75th, 80th, 85th,
90th, 95th, 100th, 105th and 110th anniversary in the current
year will be printed in bold.
ANCESTOR PATH
The entries of the persons between the selected ancestor and the
main person are printed in the ancestor path. This list can also be
printed in an RTF and HTM file.
You can define with print options whether the children of the
ancestors are printed and whether the word ”Table” is printed
before the ancestors. You can manually enter the table numbers
in the person’s family book here.
LIST OF MISSING INFORMATION
The List of missing information aids you in finding out
unrecorded information like names, births, deaths or marriages.
This listing also includes incomplete times of birth, death and
marriage.
FAMILY FORMS
The Family forms command prints out pre-filled Family table
forms. When the family changes, you start a new page. The
forms can be handed out to relatives and members of a family
association to be completed. The default printout range is three
generations.
FAMILY REPORT
The Family report command prints out the parents and spouses
of the person, including their parents and children with their
spouses. The printout formats include RTF and HTM. The
family notes, if any, are printed to a family report before the
children’s entries.
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DESCENDANTS
The Descendants command prints out a list of descendants with
suitable indentations. You can define the number of generations.
The information of the spouses can also be printed, if necessary.
The descendants can be printed in graphical format, as boxes. To
do this, you need to select the Frame option. The frame is
printed only directly to the printer, not to a file.
ANCESTOR CHART
Prints out the ancestors of the person in the Central window in
the form of an Ancestor chart for 5 generations. If you need an
empty ancestor chart, the Central window must be empty.
ANCESTOR CHART 7 GENERATIONS
Prints out an Ancestor chart containing 7 generations for the
main person. The chart consists of three A4-sized sheets of
paper, which you can then fasten next to each other.
QUESTIONNAIRE
The Questionnaire can be used to collect information from the
members of a family. You can print out several empty
questionnaire forms at a time by defining the desired number of
copies as the number of pages. The textual information can be
modified in the Questionnaire view before starting the printout.
For instance, you can indicate the family for which you are
collecting the information.
FAMILY TREE
The list contains the names of the ancestors, children and
grandchildren of the person in the Central window in the form of
a family tree.
FAMILY FORM
The Family form command creates a pre-filled form named
lista.rtf. The form contains information about spouses, their
children and parents. You can send this form to relatives to be
filled by, for instance, e-mail.
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MEMBER CATALOG
The Member catalog command prints out the names and
addresses, family association and member data, dates of birth
and anniversaries, if any, of persons alive. You can set a print
range by delimiting the family societies and membership types.
If a person has an Other name, it is printed first, followed by the
surname in parentheses.
THE SAME SPOUSE IS STORED WITH TWO DIFFERENT
NUMBERS
The list contains the names of the persons who are stored as
spouses with two different numbers. It is possible; if you transfer
the GEDCOM data and dates of birth are different
THE SAME CHILD IS STORED WITH TWO DIFFERENT
NUMBERS
The list contains the names of the persons who are stored as
children with two different numbers.
SEPARATE INDIVIDUALS AND FAMILIES
The list contains the names of the persons who have no strings to
the family.
PRINTING OF STICKERS
Program can also create a csv-file which is easy to export to
Excel for further editing.
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MANAGING RTF FILES AND WORD
PROCESSING IN MS WORD
You can print a family book into an RTF file and then open the
file in a word processing application like Microsoft Word. The
RTF file includes formatted text (bolded and underlined). The
default font in the file is Times New Roman, 10 points.
In Windows 95, using an RTF file enables you to better preview
the printout than just a normal file preview. If you wish to print a
family book with two columns, do as follows:
− Print a family book into an RTF file. The RTF file will be
saved in the Sukujut folder with the name LISTA.RTF.
− Open, for instance, MS Word and then open LISTA.RTF.
− Select the entire text, select two columns, select a suitable
font and size and add page numbering.
− You can also hyphenate or spell check the text and check
page breaks and the index. Pressing [Enter] adds empty lines
and pressing [Ctrl] and [Enter] makes a page break.
− You can preview the text before printing it out. You can add
photographs. At least in Word 7.0 the photos are
automatically scaled in accordance with the column width. If
you wish to place some text next to a small picture, add a
frame to the picture.
− Save the file for further processing in word processing
format and with a different name (for instance, name of the
family as in Smiths.doc).
− You can print out the entire text or just the desired page
range
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10. PRINTING FAMILY BOOK TO AN RTF STYLE
FILE
A new feature in Sukujutut, even in comparison with other
genealogy programs, is the RTF style file print format that
creates a ”style palette” for a word processing or desktopping
program. With the style palette, it is easy to modify the layout
and look of an entire family book or smaller publications at one
go.
The principle in family tables created with the RTF style file
print format is that all persons in each table are family of the
main person, that is, the first person mentioned in the table. The
spouse or spouses are included after the main person in the
tables. If necessary, there is a number in front of the spouse. The
number is needed if a person has several spouses. In a case like
that, the children have the spouse’s number as well, indicating
the marriage in which the children were born. If the main person
has an illegitimate child, but also a spouse and children with the
spouse, the spouse and the children have the same number. The
illegitimate child does not have a number.
In the tables, a number next to the main person and the spouse
belonging to the same family indicates from which table the
person is taken to the current table (for instance, From table 12).
Similarly, a number next to children that continue the family
indicates which table contains the child’s own future family (for
example, To table 23). After the children, the table may also
contain family notes that concern the spouses or the whole
family.
CREATING AND MODIFYING AN RTF STYLE FILE
The ”RTF style file” print format has been specially designed for
authors of family books. Even if the print-out was not as large as
an entire family book, but a smaller handout or just a temporary
print-out, it is worth doing an RTF style file, at least if you wish
to produce customized print-outs. As its name indicates, the file
contains editable ”styles” that can be brought to at least
Microsoft Word and Page Maker. In addition to this, the RTF
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style file automatically prints the main person’s picture to the
correct place in Microsoft Word.
The following sections describe how the styles can make it
easier to do the layout of a family book. If you are familiar with
Word and you have worked with styles, you hardly need more
instructions. However, some Word users have never used styles
and the possibilities offered by them. Later sections provide
these users with the most important basic instructions. The
instructions have been written for users of Word 6, but they are
applicable in newer versions, too.
CREATING AN RTF STYLE FILE
First select as the main person the person whose descendants
you wish to print out in an RTF style file. Next select Reports >
Family book. In the window that opens, select RTF style file, the
information to be printed, the number of generations and the
font. At this point you can rename the file, which is
recommended, especially if you wish to keep the file, because by
default, a new lista.RTF file always overwrites the existing one.
When you have renamed the file, click OK. In the next window,
select the necessary additional settings. Select the Align dates
with spaces setting to narrow down spaces that are too wide,
particularly when you are using two or three columns in the
printout. NOTE! Create the columns at this point to have the
pictures automatically placed correctly in the columns. Next,
click Start. Sukujutut processes the data for a while and then
issues a message stating that the LISTA.RTF file is completed
on the disk. Since you are going to read the file in Word, click
OK.
The RTF style file has now been printed to a file (with the
default name Lista.rtf) to the same folder where the data of the
family is located. You can now close Sukujutut.
OPENING THE RTF STYLE FILE IN MICROSOFT WORD
Start Microsoft Word. Select File > Open. In the Files of type
list box, select Rich Text Format (*.rtf). Using the Look in list
box, first navigate to the folder where the family to be printed is
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located. You will find the Lista.rtf file in this folder. Select it and
click OK.
Now, the RTF style file printed from Sukujutut opens in Word.
As you can see, it already looks like a book. If you have selected
in Sukujutut the option Photos the pictures and captions are also
in their default places, under the table line on the right in the
column. The font may not be the one you selected, because the
default font in the RTF style file is Times New Roman. If the file
contains a wide picture, the text next to it may have excessively
wide spaces between words. These topics are covered in later
sections.
SCALING PICTURES
You can try scaling pictures—decreasing or increasing the
picture size while retaining the proportions in the picture.
Scaling pictures is simple: Click in the middle of the picture, and
a frame with diagonal hatching appears around the picture and
the caption. A small, dark or light square appears at each corner
of the picture. Now point at one of the squares and drag the
picture to increase or decrease its size. After the scaling, the
picture and the caption are automatically placed on the right
under the table line, and the body text on the left of the picture.
MODIFYING A STYLE
You may want to change the font in the text, or perhaps the
indentations or spaces between paragraphs. Maybe you do not
like the framed table heading, or perhaps you wish to add a gray
background to it? To put it short, you want to customize the
layout of your publication. You can do all that to the entire
publication by using styles. To change the font in the whole text,
you do not necessarily modify the styles, but nevertheless, it is
recommendable to do the changes by means of styles to prevent
unpleasant surprises happening later.
Different parts of the text have their own styles. If you move the
cursor to a row in a table, you can see at the upper left corner of
the Word window that that part of the text uses a style named
1Taulu. If you move the cursor elsewhere in the text, you can see
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at the upper left corner of the window which style that part uses.
All parts of a text use a particular style.
Let’s have a look at an example case: You wish to change the
font in the rows of a table to Arial and add a gray background
inside the frame.
1) Move the cursor to one of the rows in the table.
2) Select Format > Style. In the Style dialog box that opens, you
can see that the 1Taulu style is active and that you are
modifying that style (if necessary, you can select the style to
be modified at this point). Next, click Modify in this dialog
box.
3) The Modify Style dialog box opens. In this dialog box, select
Format. A list of available options opens. Since you are
going to change the font, select Font.
4) In the Font dialog box that opens, you can select the new
font. If you do not find Arial in the list, select some other
font. If necessary, you can do other changes, too. To finish,
click OK.
5) Sukujutut returns to the Modify Style dialog box. Since you
wish to add a gray background inside the border of the table
row, select Format > Border.
6) The Borders and Shading dialog box opens. Select Shading.
Now you can select a shade of gray from the shades marked
with percentages. Select, for instance, 20% and then click OK
and again OK.
7) Now the Styles dialog box is open on screen. Click Close.
At first you may think that this was complicated, but remember
that you did the changes to the entire publication at the same
time. You can adjust all other styles in the same way. For more
instructions, use the Help menu in Word.
TWO COLUMNS
It is best to define columns in the Print options in Sukujutut.
Defining the use of columns later in Word is slightly more
laborious. In Word, select Format > Columns. In the dialog box
that opens, type 2 to Number of columns and click OK. After
this, pages containing pictures wider than a column may look
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odd: pictures may extend outside the page, or they may overlap
each other. You can correct this by scaling the pictures. Click the
picture to be scaled and follow the above instructions for scaling
pictures. You can also undo the use of two columns.
When you are working with a two-column publication, it may
first be easiest to scale the pictures to the width of the columns
and let them reside in their ”default places” (under a table row
on the right in a column). If you move a picture, it will ”come
loose” off the text and may end up in a wrong place. Portraits are
often similar to passport photographs; narrow, upright pictures.
The column width may be too wide for this type of a picture. In
this case, scale the picture to, for instance, half of the column
width.
If you have not selected the Align dates with spaces option in
Sukujutut, ”over-wide” spaces may occur in text placed next to a
picture. If you use the numerical date format (for instance,
indicating December 3 in 1876 by typing 3.12.1876 you can
correct this by typing a space in the date between the month and
the year. You can also let Word hyphenate the text. Do as
follows: Select Tools > Hyphenation, and in the dialog box that
opens, select the two check boxes and click OK.
It is also possible to try to correct the over-wide spaces by
scaling the pictures smaller. If some words have not been
correctly hyphenated by Word, move the cursor to the incorrect
word and add an optional hyphen by typing [CTRL] + hyphen.
Normally, you will avoid these problems if you only use one
column.
LIST OF PERSONS
If your publication uses one column, you may notice at the end
the text that the List of persons does not look quite correct.
Although you meant to use one column in those parts of the
document that contain tables and pictures, the list of persons
looks better with two columns. This is easy to change: Move the
cursor to the upper left corner of the first page in the list of
persons, that is, to the very beginning of the list. Keep down
[CTRL] + [SHIFT] and click [END]. The entire list of persons
is now active. Select Format > Columns. In the dialog box that
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opens, type 2 in Number of columns and click OK. Now the list
of persons looks right, too.
If you wish to change the style in the list of persons, do not
move the cursor to the heading rows of the list, but to that part
of the list that contains names of persons.
SAVING
Remember to save your work frequently. When you save your
work for the first time, use a new name or save it to another
directory, because Sukujutut always saves each new RTF style
file with the name Lista.rtf. If you have not renamed your work
after formatting it, you may lose all changes. Do as follows:
select File > Save As. The Save As dialog box opens, showing
the location of the document to be saved in the upper left corner,
and the name of the document (Lista.rtf). For example, you can
change the name by adding a number to it: Lista2.rtf. In the same
dialog box, you can save the document to another folder. After
saving your document with the new name for the first time, you
do not need to worry about its name any longer. To save the
document with the current name in Word, click the Save icon in
the toolbar upper left corner of the window.
OTHER TIPS
After letting Word hyphenate the whole text, you may notice
when browsing the text that the hyphenation is not correct in the
part of the children or the list of persons. In this case, select
Format > Style > 6Lapset (or 8Henkilöluettelo) > Modify >
Format > Paragraph > Line and page breaks, and then select
the No hyphenation check box. Next, click OK > OK > Close.
If you wish to move a picture, click it, and then drag it to a new
place from its frame (with diagonal lines) with the mouse. The
caption will move with the picture. If you move a picture to
another table, mention in the caption which table the person in
the picture is related to.
If you do not like the caption font, you can change the font to all
captions by modifying the caption style.

Atk-Palvelu Luhtasaari Oy

46

If desired, you can show the borders of the text by selecting
Tools > Options > View, and then selecting the Text borders
check box. This setting displays the borders that limit the area
reserved for body text on a page. The borders are not printed on
paper.
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11. USING OTHER FAMILY DATA
COPY FROM OTHER SUKUJUTTU DATA
This command enables you to copy, for instance, a person from
some other genealogist’s material to your own material.
Navigate to the folder of the source material and select the
suku.idx file. Then search the correct person in the preview
window that opens with the person’s number and click Copy.
COMPARE WITH OTHER SUKUJUTTU DATA
You can compare different Sukujutut data by selecting Misc. >
Compare with other Sukujuttu data. This command prints a list
of all persons of the same sex, born on the same day. By default,
the number of the pairs of these persons can be limited with a
print range; you can print only persons whose names and places
of birth have the same initial letter. You can also change the
search range. The range is used only in cases where both persons
have an entry for the given name and place of birth.
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12. GEDCOM DATA TRANSFERS
CREATING A GEDCOM FILE
GEDCOM is an international standard that defines how data is
transferred from one genealogy application to another. Authors
of different applications have implemented the standard each in
their own way. Always take a backup copy of your Sukujuttu
data before using GEDCOM to make sure that you can resume
to the original data.
Transferring data with a GEDCOM file works best between two
Sukujutut applications. The data to be transferred can be defined
in a number of ways. Creating a file enables you to transfer
family data from one genealogist to another. Using Sukujutut,
you can create an ASCII file named suku.ged that is used to
store data about the persons and the families to be transferred.
The parents of a spouse are included, but siblings and other
spouses of the spouse’s parents are excluded. You can transfer
either all persons or the descendants or ancestors of selected
persons (max. 18). Family relations are retained in the data
transfer.
Sukujutut creates an error log file named suku.txt when reading
the GEDCOM data. Read through the log. After reading the
GEDCOM data, print a Problem report in Sukujutut with all
other additional options, excluding the According to the
youngest option. The main person in the Central window must
be a member of the family, like you yourself or one of your
children.
If the GEDCOM data transfers fail, and you wish to start over
and remove all persons and data from Sukujutut, delete the
suku.idx, nimet.idx, synthaku.idx, kuolhaku.idx and perheet.idx
files and start again. This will remove all data, including
manually entered data and corrections. The most secure way to
return to the starting point before the GEDCOM data transfer is
to use the backup copy to restore the original data. The File
menu in the startup window of Sukujutut, in which you enter the
password, contains the command to restore a backup copy.
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IMPORTING A GEDCOM FILE
Always make a backup copy before doing a GEDCOM data
transfer to be able to start over, if necessary.
Sukujutut reads in GEDCOM data received from another
genealogist. At the beginning of the GEDCOM transfer, you can
do a comparison of times of birth. Correct dates of birth are
compared with those of the persons in the family file, and
persons born on the same day are displayed. You can interrupt
the GEDCOM transfer after this comparison, if there are several
persons with the same date of birth. Carefully verify the data
before doing the transfer. If a lot of the persons in the data are
the same as in your data, removing these double entries and
reconnecting the families takes a lot of time. Sukujutut uses the
GEDCOM data to update its own data and combines text and
source data, if so required.
In the beginning, the application prompts you to define the
location of the GEDCOM file. It then transfers the persons and
their family relations in the file. During the transfer, the suku.txt
error log is created if errors occur in the transfer.
COMBINING TWO FAMILIES THROUGH GEDCOM
First, two terms: Main family = the family to which you are
going to bring more data. "Additional family" = the family or
part of a family that you are going to add and connect to the
"main family".
Remember to create a backup copy of your main family, to
which you can return if the transfer is not successful. After that
you can start:
− Open the additional family.
− Select as the main person the person whose descendants or
ancestors you are going to transfer.
− Select Misc. > Export to GEDCOM.
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− The selected person is displayed in the dialog box that opens.
Select the form of the transfer: “Descendants” transfers the
selected person with the spouse and descendants,
“Ancestors” transfers the ancestors of the selected person,
“Ancestors and descendants” transfers both ancestors and
descendants of the selected person. You can replace the
selected main person with or add to the list beside the main
person the numbers of other, ”scattered” persons to be
transferred, in which case the names of these persons are
also shown in the dialog box. Select the additional data to be
transferred. You do not need to select the No unknown and
free check box if the transfer takes place between two
Sukujutut applications.
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− NOTE! If you also choose to transfer Photos or Sound files
or both, Sukujutut creates a subfolder named ”Gedobj” to the
folder of the additional family and puts copies of the pictures
and sound files in this subfolder. If you save the “Suku.ged”
transfer file on a floppy disk to be transferred to another
computer, place the ”Gedobj” folder, if any, to the same
folder with the ”Suku.ged” file.
− After defining all the settings, click Start.
− Close the “additional family” and open the “main family”.
− In the “main family”, select Misc. > Import GEDCOM file.
− In the folder of the “additional family”, find the file named
“suku.ged” and select it.
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− If you are transferring data between two Sukujutut
applications, click Start.
− Sukujutut shows the number of persons to be transferred.
Click Yes.
− Two windows open next to each other. On the left is the
window of the main family, and on the right, the window of
the additional family. Sukujutut has found a person that has
the same date of birth in both families, and prompts you to
define whether it is the same person. Verify the data, and if it
is the same person, click Same person. Sukujutut replaces
the person in the ”main family” with the person in the
“additional family” and connects the person with his/her
connections to the main family. When starting the
GEDCOM transfer, you can select how Sukujutut will deal
with person and family notes and source information. This
data either replaces the corresponding data in the main
family, or it is written to complete the existing data of the
person in the main family.
− After all the persons have been verified and stated the same
or different persons, Sukujutut shows the number of persons
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to be transferred. Click Yes if everything is OK. You can
cancel the transfer by clicking No.
− Sukujutut processes the transfer and then states that the
transfer is completed. By clicking OK you can display a log
file, which is not an actual error log, but a report on what
was done during the transfer. Print the log.
− After printing the log, the main family added by the
additional family is displayed on screen.
− The printed list contains the numbers of those persons that
were changed or got new connections. You can use the list to
verify the data, and then the transfer is completed.
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SCANNING AND MANAGING PICTURES

PICTURE AND SOUND
You can link a picture and sound with every person. Pictures are
saved in the Sukujut folder as bit maps named with the person’s
number plus the file extension “.bmp”, for example, 1.bmp is the
picture of person number 1. Other picture formats include *.rle
and *.dib. Similarly, sound files are saved in the Sukujut folder
named with the number of the person plus the file extension
“.wav”. The picture and sound option is active only when the
folder contains a picture or sound file for the person. The quality
of the pictures depends on the resolution of the scanner and the
display driver. To use sound files, you need a sound card in your
computer.
Photographs are included in the RTF style file of a family book
if you have selected the option Photos in the startup settings. In
addition to normal *.bmp pictures, *.jpg, *.tif and *.gif files are
also included if the required converters have been installed in the
word processing application.
A scanner converts photographs and slides into digital format.
You can also use the scanner to digitalize other items placed on
the scanner. If you are using a flatbed scanner, place the
photographs to be scanned on the scanner. If you are scanning
slides, place them in the separate reader of the scanner.
Open the scanner or graphics application to scan and modify the
picture, if necessary.
As an example, we use the HP 3C flatbed scanner and Corel
Photo-Paint graphics application.
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Do a pre-scan that reads the whole scan area of the device into
the memory of the computer.

Frame the picture that was pre-scanned by moving the
borderlines around the picture with the mouse.
Define different picture properties in the Custom menu. Select,
for instance, the picture quality, colors, brightness, and contrast.
Change color pictures to black-and-white format by selecting
Sharp B. And W. Photo in the Type list box. A poor color picture
usually renders a fairly good black-and-white picture, and this
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also decreases the file size. The default picture format in
Sukujutut are BMP or JPG. If the original picture is very small,
you can enlarge it by changing the Scaling percentage to, for
example, 120%. Correspondingly, you can also decrease large
pictures by scaling them to, say, 80%.
In this program, the scanning is started by clicking Final. Do not
scan the picture with a resolution that is too high. Extraneous
pixels increase the file size, and require more memory, which
slows down the processing.

You can correct pictures in a graphics application, if necessary.
Usually, a more accurate cropping is done at this stage by using
the tools in Sukujutut. Copy the framed area by selecting Edit >
Copy and create a new picture by selecting Edit > Paste > As
New Document. Save the new picture in the folder of the
Sukujutut application.
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Name the picture with the person’s number, and define .bmp as
the file type: in the Save File as Type list box, select Windows
Bitmap. In this example, the picture is saved for person 2. If
Sukujutut is open in the background, and the Central window
shows the person in question, activate the picture by first
selecting another person to the Central window, and then
returning to the entries of the original person. A camera icon
appears in the upper left corner of the screen. You can click the
icon to show the picture and add a caption to it. Maximize the
caption field by clicking the + button and minimize it by clicking
the - button. Save pictures for the main person in the family, that
is, for the spouse whose family forms the basis of your family
book, because the picture is printed in the family book only for
the main person.
Graphics applications can be used to change, for example, the
size and colors of a picture. Many graphics applications
compromise the picture quality, and you need to sharpen the
picture to improve the quality. Common picture formats include
*.gif and *.jpg. You can also use these formats in a family book,
RTF style file and HTM file, but not when printing the date to
the printer, nor is it possible to show the pictures on screen in
Sukujutut. The format may, for instance, affect the colors of a
picture.
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DECOMPRESSING UPDATES
Sukujutut is continuously developed to correspond to the wishes
of the users. New versions are published a few times a year.
During the first calendar year after purchasing Sukujutut, the
updates are free of charge. You will receive information about a
new update in an e-mail message that lists the new features in
the update. The same e-mail message also contains a link to the
Web page where you can download the latest version. You can
find the new version by typing the address from the e-mail
message to the Web browser, or in a lot of e-mail applications,
you can click the link in the message to start up the browser and
directly go to the place indicated in the link.

Make a backup copy before updating Sukujutut!
NOTE! Close Sukujutut before decompressing the downloaded
update version.
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SPECIAL SITUATIONS AND UTILITY
PROGRAMS

ORGANIZE FILES
Make a backup copy before organizing the files.
Organizing the files compresses the nimet.idx file. At the
beginning of the organization, Sukujutut copies the original
nimet.idx file as nimet.old, and the suku.idx file as suku.old.
CLEAR ENTRIES OF PERSON
If you clear a person’s card, all the person’s entries are deleted.
The surname in an cleared card is changed to “Free” to make it
easier to find all empty cards later. The entries of a person whose
card you are going to clear may not contain connections to other
persons. A cleared card is automatically used when adding a new
child.
MUNICIPALITIES
You can store names of frequently used municipalities in the
register file kunnat.idx, from which they can be read to a
person’s card as necessary. The register can contain up to 100
names.
OCCUPATIONS
You can store names of frequently used occupations in the
register file ammatit.idx, from which they can be read to a
person’s card as necessary. The register can contain up to 100
names.
UTILITY PROGRAMS
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The first command in the Utility programs removes superfluous
zeros from the beginning of dates of birth, death and marriage.
You can also use this command to remove dates beginning with
0.0. and 00.00. keeping only the year. If you swap information
with another genealogist, both persons may not want to use the
zeros in the dates.
The second command adds zeros to the dates mentioned above.
Possible errors in the order of the dates are corrected by
organizing the data in alphabetical order and by the dates of birth
and death. Sudden power failures or damage to the computer
may cause errors in the data.
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The Move patronyms from Given name field to Patronym field
command changes the abbreviated patronyms in a person’s given
name to the correct form, for instance, Johns. to Johnson. At the
same time, these Patronyms are moved to their own field after
the given name. In Sukujutut, you can mark the given name by
adding an asterisk (*) or an underscore (_) after the name.
The Update free command adds all cleared or removed cards
containing ”Free” in the surname field to the list of free cards.
You can run this command when necessary, if the free cards do
not seem to disappear. Sukujutut uses these free cards when
adding a new child to a family with the New button.
The last commands in the Utility programs manage occupations.
They either change the initial letter in a occupation to an
uppercase or lowercase character. The first letter is not changed
to a lowercase character if the second letter is an uppercase
character. This is the case in many abbreviations, such as MA.
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ABBREVIATIONS
The Abbreviations command enables you to browse
abbreviations of titles and occupations, collected by Mr Olli
Leskelä, abbreviations of the states of the United States, and
miscellaneous abbreviations collected by Mr Väinö Sointula
(most are in Swedish).
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TIPS
It is recommended to use the surname received at birth as a
person’s surname in Sukujutut. You can print an index of both
surnames and Other names in a family book.
In Windows 95, the task bar covers almost one centimeter of the
lower part of the screen. You can hide the task bar from the
screen and have it automatically appear when you move the
mouse pointer to the lower part of the screen. Select Settings >
Task bar and then select Auto hide. The task bar obstructs part of
the screen.
If you have several Sukujutut sessions concurrently open in
Windows 95, close them in an order reverse to the order in
which you opened them.
Use precaution when doing GEDCOM data transfers, because. It
takes a lot of time to remove double entries and connect families.
Run the commands Problem list and Born on same day after
doing a GEDCOM data transfer.
Remember to add the source of the information every time you
save new persons to be able to track the source of the
information. You can use the Show source option in the Options
window (Options menu) if the data of several consecutive new
persons originate from the same source.
Always remember to make a backup copy on a floppy disk
whenever you have entered a significant amount of data. The
hard disk in a PC does not last forever. They may last for 5 days
or 5 years or sometimes even longer. Place the Pkzip file
compression application in a folder where it is available to all
applications, for instance, the Windows folder. Pkzip is capable
of compressing the data of about 25,000 persons on one floppy
disk. However, do not trust a single floppy disk—they do not
last forever either.
If you encounter Application errors, try the Skip option a few
times. Some printer drivers cause errors when printing out data.
You can usually get rid of these errors by selecting another font
or changing the printer driver.
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Run the Scandisk application regularly, for instance, once a
week, to prevent certain type of errors. Scandisk checks errors in
files and folders, and also the surface of the hard disk, if
necessary. To start up Scandisk, select Start > Programs >
Accessories > System tools > Scandisk. Normally, it suffices to
use the Standard check-up and select the check box. After this,
click Start. When the check-up is completed, click Close.
Extraneous line breaks (at the end of a text) in person and family
notes can be found with the Search criteria window by using
@10 as the search criterium first in the person notes and then in
the family notes. If a person is found, delete the extra line break
from the end of the person’s person notes or family notes.
The Sukujutut folder contains a file named Sukujutut.ini
(initialization file) that is used to save, for instance, the options
and font used in the family book printout. This file also contains
the size and location of the Central window and some other
windows on screen. If you cannot select one of the commands in
the Reports menu, delete Sukujutu.ini. If Sukujutut disappears
after entering the password (opens in minimized mode to the
task bar), try opening it by right-clicking and then selecting
Restore. If this does not work, delete Sukujutu.ini through the
Windows Explorer.
You can restore the original password "eeva" by deleting the file
parametrit.idx. NOTE! When you start Sukujutut up for the first
time after deleting this file, you are prompted for your license
number.
If you have suggestions for improving Sukujutut or if you find
errors in it, please contact us. It would also be interesting to hear
what families you have done or are going to do research on and
from what area. If we find common ancestors, it is easy to
exchange the information on floppy disks or through e-mail.
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17.
INSTRUCTIONS OF ONE FAMILY SOCIETY
FOR ENTERING DATA IN SUKUJUTUT
NAMES
Enter the given name or names to the Given name field.
Enter patronyms to a separate field after the Given name.
Patronyms are registered until the end of 1800s.
Enter the surname acquired at birth in the Surname field.
Enter the surname adopted later or the ”surname in use” in the
Other name field. In some cases, the Surname field remains
empty but the person has an Other name.
In principle, enter only one name for each person in the Surname
and Other name fields. However, if you need to enter some other
name as well, separate it from the first name with a comma. This
way both names are printed out to the index of a family book
with a comma between the names. Another option is to enter the
second name to the person notes, perhaps with a short
commentary. This way the names are printed to the person’s
table in the family book instead of the index.
Sometimes the youngest children in a family may have a
different ”birth surname” than the older children. If the case is
well known, enter the names in their different forms. It is likely
that the difference between the names is explained by the
father’s Other name field or perhaps the person notes.
For stillborn children or children died before baptism, that is,
children that have no name, enter Son, Daughter or Child to the
Given name field. Complete the Surname, Date of birth and Date
of death fields as usual.
ILLEGITIMATE CHILD, ADOPTED CHILD AND UNKNOWN
SPOUSE
To be able to add a child to any person, first add a spouse. You
must also add a spouse for a person with an illegitimate child by
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clicking New and then in the Add spouse dialog box, click
Unknown. This way the spouse of this person is marked with a
minus (–) character that is not printed out. Now you can add a
child for the spouses. The child will be shown as an illegitimate
child in the printouts.
You can indicate a common-law marriage in a check box, which
prints the words ”common-law marriage” in the family book.
This is, however, suitable only for modern-day people. In
historical cases, mention in the family notes that the spouses
lived together unmarried.
Enter adopted children like biological children, but to avoid
confusion, mention this in the child’s Additional info > Person
notes field, as well as in the Family notes field of the adoption
parents. Foster children or corresponding children, are, however,
entered only in the Family notes field of the spouses.
PARENTS OF SPOUSES
Enter the basic information concerning the parents of the
spouses (given names, patronyms, surnames/farm names and
occupations). All other information that the genealogist might
have collected will remain as his/her “private records” in his/her
files only. If it later turns out that the spouse is a member of the
family, too, the “private records” help to verify the case. The
parents of the spouses are printed in a family book.
FIELD-SPECIFIC INFORMATION
You can add a field-specific Remark and Source to almost every
field. The information entered here is a short comment on the
particular field. Enter the field-specific notes in parentheses. You
can access these field-specific notes as follows: Click in the
desired field and then press [F12]. Enter the note in the window
that opens. The following sections contain a couple of examples.
Do not use question marks (?) in the fields. If someone’s date of
birth or other information originates from an unusual source or is
uncertain, mention this in the field-specific notes. If, for
instance, the date of birth is uncertain, you can type
“(estimated)” in the field-specific note. This is printed in the
family book like this: “b. 1700 (estimated), Helsinki" If you type
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“ca.” In front of the date of birth, it is printed as “ca. 1700” in
the index. Moreover, this is not recommended because it may
also disturb the Search function.
If you only know the month and year of a date of birth or death,
enter it numerically: ”2.1733” (do not enter Feb. 1733). Always
verify the dates and places of birth in the records of births and
baptisms. If the information is inconsistent with the communion
books, the information in the list of births and baptisms is
considered correct.
If you are not certain about the place of birth, enter “(probably)”
in the field-specific note. This prints out as: ”b. 11.11.1776
Turku (probably), d. 14.4.1854 Tampere.
If you do not know the time of death, but you do know the date
of the funeral, you can leave the Death field empty and enter the
date of funeral in the Additional info window. When you print
out a family book, select the Replace with funeral check box.
OCCUPATION
Enter the Title and occupation in a special field. If you need to
enter several occupations for a person, separate them with
commas. If there is a note related to the occupation, enter it in
the Person note or the Family note field.
If you have relatives that lived in another country and spoke a
different language, translate their occupations into your own
language. If you are not certain of the translation, consult a
dictionary or other references.
If the husband of a married couple in the 19th century or earlier
was a ”tenant farmer” or ”farmer”, do not automatically enter
”tenant farmer’s wife” or ”housewife” in the wife’s Occupation
field, but leave the field empty. If, however, the wife was a
”cupper” or a ”midwife”, enter this as the wife’s occupation.
ADDITIONAL INFORMATION
Person note: When the desired person is the main person on
screen, you can add personal notes by clicking the Additional
info button. The dialog box that opens contains a Person notes
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field in which you type a short comment on the main person. Do
not press [Enter] in this field, because it will create a new
paragraph in the text, and this will make the family book look
disorganized. Enter longer comments in the Family notes field.
Godparents: < Heading is printed. Can be entered. Can probably
be printed, too.
Moved: < Heading is printed. Moves can be entered in this field.
However, rather use the Family notes field to make the family
book more interesting. (It has been agreed that only those moves
that had some significance in the life of the person or family are
entered).
Notes: < The heading is printed out. If you must leave the
information of a person incomplete, and you wish to return to it
later, enter the state of the information in the Notes field. When
you get back to the information, click the Search button and
define Notes as the search criteria. However, do not type
anything in the field; just do the search. Sukujutut lists all
persons with an entry in the Notes field. This way you can find
all persons whose information is still incomplete. When you go
to, for instance, a registry archive to search for more
information, you can print a family book for yourself for one or
a few persons, including the notes. Use a suitable print range for
the generations. When the person’s information has been
completed, making thus the Notes unnecessary, you can delete
the notes.
Address: < Heading is printed. Can be entered if available. Not
printed in a family book!
Telephone: < Heading is printed. Can be entered if available.
Not printed in a family book!
Hobbies: < Heading is printed. Can be entered. Rather use the
Family notes field to make the family book more interesting.
Source: < Heading is printed. Always enter! Not printed in a
family book!
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FAMILY NOTES
The Family notes field is reserved for the selected spouses and
their children. You can use the field for entering notes about the
history of the family. You can also type a longer text and break it
into paragraphs by pressing [Enter] to start a new paragraph. In
a family book, the family notes are placed as the last item in a
table, after the children.
MISCELLANEOUS
Over the turn of the century from 1899 to 1900, enter the data of
families where the eldest child was born on 31 December 1899
at the latest, in its entirety, including all younger children.
However, do not enter spouses for this last generation, which
will consist only of children.
In the last parts of the research, you do not need to enter the
dates and places of death of persons in this last generation, if the
person died after 31 December 1919. No patronyms are recorded
for this last generation.
If you type two years to indicate a period of time, type it as
1770-1775 (not 1770 - 1775; leave out the spaces).
The aim of a family book is readability. When entering
information, use clear, correct language to make the family book
enjoyable for readers other than genealogists, too.

